bugkazehakase - Bugs: bug #10051, settings -> language ->...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #10051: settings -> language -> default encoding not saved

Submitted by:  Paul Heldens <pheldens>
Submitted on:  Mon 24 Sep 2007 11:02:06 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Mon 24 Sep 2007 11:02:06 AM UTC, original submission:

settings -> language -> default encoding not saved
when I change it to utf-8, it's not saved
maybe related to the close bug

Paul Heldens <pheldens>

 

Attached Files
file #3081:  prefs_lang.svnr3318.diff added by eht16 (810B - text/plain - I had the same problem. It seems the spelling of the settings in the configuration file were changed but not updated in the code at all occurrences. Attached patch should fix the problem.)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by eht16 (Updated the item)
  • -unavailable- added by pheldens (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 27 Oct 2007 04:39:44 PM UTCeht16Attached File-=>Added prefs_lang.svnr3318.diff, #3081
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup