bugEmacs Muse - Bugs: bug #10134, markup in footnotes is processed...

 
 
Show feedback again

bug #10134: markup in footnotes is processed twice for LaTeX

Submitted by:  None
Submitted on:  Thu 11 Oct 2007 05:24:11 PM UTC  
 
Category: museSeverity: 4 - Important
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Originator Email: -unavailable-Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 11 Oct 2007 05:24:11 PM UTC, original submission:

Markup that is in a footnote appears to be processed twice when publishing to LaTeX (or pdf).

If a footnote contains something like

=word=

the resulting LaTeX file does not contain

\texttt{word}

but rather

\textbackslash{}texttt\{word\}

so that the resulting pdf file does not have 'word' in monospace font, but rather \texttt{word}.

I'm attaching a minimal .muse file and the resulting pdf.

M-x muse-version reports 3.11.

Joost Kremers

Anonymous

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files
file #3049:  test.pdf added by None (19kB - application/octet-stream)
file #3050:  test.muse added by None (95B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Thu 11 Oct 2007 05:24:11 PM UTCNoneAttached File-=>Added test.pdf, #3049
      Attached File-=>Added test.muse, #3050
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup