bugkazehakase - Bugs: bug #10300, Nav buttons flickering

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #10300: Nav buttons flickering

Submitted by:  -Deleted Account- <goyko>
Submitted on:  Sat 10 Nov 2007 08:00:30 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Sat 10 Nov 2007 08:05:21 AM UTC, comment #1:

Refresh is also affected. I forgot to mention, kazehakase version is 0.5.0 with xulrunner-1.8.0.4

-Deleted Account- <goyko>
Sat 10 Nov 2007 08:00:30 AM UTC, original submission:

Scrolling a page with the keyboard (DownArrow, UpArrow, PageDown, PageUp) causes flickering of Back and Forward nav buttons in the toolbar. It is so, even when the buttons do not represent the site favicon, but only with the default arrows.
Scrolling with the mousewheel doesn't make the butons flicker.

-Deleted Account- <goyko>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by goyko (Submitted the item)
  • -unavailable- added by goyko
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 10 Nov 2007 08:00:30 AM UTCgoykoCarbon-Copy-=>Added goyko
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup