bugkazehakase - Bugs: bug #11296, "libkzmissing" doesn't...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #11296: "libkzmissing" doesn't link when nothing is missing

Submitted by:  Anders F Björklund <afb>
Submitted on:  Mon 17 Mar 2008 04:39:23 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Mon 17 Mar 2008 04:39:23 PM UTC, original submission:

If you HAVE_STRPTIME, then you get link errors from "missing":

ar cru .libs/libkzmissing.a
ar: no archive members specified

In order to make it link, I added a "dummy.c" blank source file.

Anders F Björklund <afb>

 

Attached Files
file #3973:  kazehakase-0.5.3-missing.patch added by afb (595B - application/octet-stream - kazehakase-0.5.3-missing.patch)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by afb (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 17 Mar 2008 04:39:23 PM UTCafbAttached File-=>Added kazehakase-0.5.3-missing.patch, #3973
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup