bugWarzone 2100 Project - Bugs: bug #12065, doesn't delete 2 openal buffers on...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #12065: doesn't delete 2 openal buffers on exit

Submitted by:  Paul Wise <pabs>
Submitted on:  Tue 22 Jul 2008 04:58:12 PM UTC  
 
Category: Engine: SoundSeverity: Minor
Priority: 5 - NormalStatus: Confirmed
Assigned to: NoneOpen/Closed: Open
Release: 2.1_beta4Operating System: GNU/Linux
Planned Release: None

Tue 22 Jul 2008 07:43:25 PM UTC, comment #1:

This a known issue, but thanks for reporting this, as we didn't have a tracker item for it yet.

Giel van Schijndel <muggenhor>
Project Member
Tue 22 Jul 2008 04:58:12 PM UTC, original submission:

When compiled against OpenAL Soft (OpenAL 1.1, available in Debian sid), warzone2100 prints this message on exit:

AL lib: alBuffer.c:1097: exit() 2 Buffer(s) NOT deleted

Paul Wise <pabs>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by muggenhor (Posted a comment)
  • -unavailable- added by pabs (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Tue 22 Jul 2008 07:43:25 PM UTCmuggenhorStatusNone=>Confirmed
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup