bugIshtar - Bugs: bug #12073, Station crashes when not compiled...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #12073: Station crashes when not compiled with required libraries

Submitted by:  Adam Klaptocz <adamklaptocz>
Submitted on:  Wed 23 Jul 2008 12:37:41 PM UTC  
 
Componant: GUI clientSeverity: 3 - Normal
Priority: 9 - ImmediateStatus: None
Assigned to: NoneOpen/Closed: Open

Wed 23 Jul 2008 12:37:41 PM UTC, original submission:

When creating a makefile using CMake under windows, the required libraries are not always found (ie. SDL, OpenCV). The station is then compiled without these libraries. If the user then tries to load a widget that requires one of these libraries, the entire station crashes instead of simply not loading the widget.

Adam Klaptocz <adamklaptocz>
Project Member

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by adamklaptocz (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup