bugFreeciv - Bugs: bug #16643, AI trireme stop moving?

 
 
Show feedback again

bug #16643: AI trireme stop moving?

Submitted by:  pepeto <pepeto>
Submitted on:  Mon 06 Sep 2010 07:05:58 AM UTC  
 
Category: aiSeverity: 2 - Minor
Priority: 3 - LowStatus: Invalid
Assigned to: pepeto <pepeto>Open/Closed: Closed
Release: trunk, S2_2Operating System: None
Planned Release: 

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 27 Jan 2014 11:11:43 PM UTC, comment #1:

I cannot reproduce with any current branch. I suppose this has been fixed by AI improvements.

pepeto <pepeto>
Project MemberIn charge of this item.
Mon 06 Sep 2010 07:05:58 AM UTC, original submission:

Loading file #7060 posted for bug #14275, it appears that the trireme ID 299 stops moving forever since turn 124.

pepeto <pepeto>
Project MemberIn charge of this item.

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by pepeto (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 27 Jan 2014 11:11:43 PM UTCpepetoStatusNone=>Invalid
      Assigned toNone=>pepeto
      Open/ClosedOpen=>Closed
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup