bugMyPaint - Bugs: bug #17076, [Windows] Colorpicker only picks...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #17076: [Windows] Colorpicker only picks black on secondary screen

Submitted by:  wong <aws357>
Submitted on:  Sat 13 Nov 2010 12:12:54 AM UTC  
 
Severity: 4 - ImportantPriority: 5 - Normal
Status: DuplicatePrivacy: Public
Assigned to: NoneOpen/Closed: Closed
Release: 0.9.0Planned Release: None
Operating System: Windows Vista

(Jump to the original submission Jump to the original submission)

Tue 20 Nov 2012 01:52:34 PM UTC, comment #7:

Duplicate of bug #18947.

Andrew Chadwick <achadwick>
Project Administrator
Sun 06 Mar 2011 11:56:16 PM UTC, comment #6:

Yes, I think the problem is that color picking only works on the primary screen, on the secondary screen it only picks black. I have seen this with a Cintiq, but I suspect it also happens for other screens.

Work-around: set the screen that you use MyPaint on to be the primary screen in the Windows control panel.

Jon Nordby <jonnor>
Project Administrator
Fri 04 Mar 2011 01:36:22 PM UTC, comment #5:

Strange... It use the same GTK since 0.8
Must be something else

Bakhtiar <tumagonx>
Project Administrator
Mon 29 Nov 2010 12:30:38 AM UTC, comment #4:

tumagon: What is the different in GTK versions et.c. between the beta and release of 0.9.0?

Jon Nordby <jonnor>
Project Administrator
Sat 13 Nov 2010 11:19:30 AM UTC, comment #3:

Finally color picker only works when I paint in the main screen. Not in the cintiq screen.

wong <aws357>
Sat 13 Nov 2010 10:44:13 AM UTC, comment #2:

Tried the 0.9.0 beta and surprisingly the color picker works.

http://download.gna.org/mypaint/mypaint-0.9.0-beta1-win32-installer.exe

Hopefully it helps to solve the bug in windows vista.

wong <aws357>
Sat 13 Nov 2010 12:13:56 AM UTC, comment #1:

Addendum :
I'm using a cintiq 12wx with the latest drivers from wacom. Just in case.

wong <aws357>
Sat 13 Nov 2010 12:12:54 AM UTC, original submission:

Using the R shortcut or the control shortcut gives the same thing. I see a black square and no changes in color.

Apparently the problem also exists on mac. Tried with the gimp (AFAIK gimp uses GTK on windows?) and there is no problem to pick color in the gimp.

wong <aws357>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by achadwick (Posted a comment)
  • -unavailable- added by tumagonx (Posted a comment)
  • -unavailable- added by jonnor (Posted a comment)
  • -unavailable- added by aws357 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 5 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Tue 20 Nov 2012 01:52:34 PM UTCachadwickStatusConfirmed=>Duplicate
      Open/ClosedOpen=>Closed
    Fri 18 Mar 2011 10:29:42 PM UTCjonnorStatusNeed Info=>Confirmed
    Sun 06 Mar 2011 11:56:16 PM UTCjonnorSummary[Windows] Colorpicker stuck to black=>[Windows] Colorpicker only picks black on secondary screen
    Mon 29 Nov 2010 12:30:38 AM UTCjonnorStatusNone=>Need Info
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup