bugpokersource - Bugs: bug #17980, obselete requirement...

Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #17980: obselete requirement python-all-dev for pypoker-eval debian package

Submitted by:  andor <ruxkor>
Submitted on:  Fri Apr 1 19:46:53 2011  
Category: build-system-poker-networkSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Fri Apr 1 19:46:53 2011, original submission:

the debian package pypoker-eval currently has python-all-dev (>= 2.3.5-11) as a dependency.

As the source is usable and the package compiles also with eg python2.5 or python2.6-dev, I think, the python-dev package would suffice here, unless there is a specific reason to request all currently supported python versions of a specific debian system.

andor <ruxkor>


No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by ruxkor (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.


    Error: not logged in



    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top

    Powered by Savane 3.1-cleanup