bugMyPaint - Bugs: bug #19117, [OSX, GTK] Quick Brush settings...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #19117: [OSX, GTK] Quick Brush settings won't go away; controls slide themselves

Submitted by:  John <paintcat>
Submitted on:  Mon 05 Dec 2011 03:58:10 PM UTC  
 
Severity: 4 - ImportantPriority: 5 - Normal
Status: ConfirmedPrivacy: Public
Assigned to: NoneOpen/Closed: Open
Release: 1.0.0Planned Release: None
Operating System: OS X 10.6.8

Mon 05 Dec 2011 09:58:54 PM UTC, comment #3:

Oh hey, cool, someone's actually using my installer.

As for what you're talking about, yes, I have noticed those issues as well.
I should probably note that this install is experimental. It doesn't crash, but the interface is not entirely usable either. Also, there is currently no tablet pressure support. (Or any tablet recognition whatsoever.)

To begin with, pretty much every icon on the bar is useless. This is how gtk quartz currently handles pop-up windows. I'm told that this issue will be fixed in the next version. (I will then repackage MyPaint with the new gtk version.) If you open one dialog up on accident, you can close it via "esc".

If you wish to modify your brush settings, for the time being, please use the "Brush List Editor", or "shift B". If you want to hide the entire toolbar (due to it being nigh useless, and the fact that it's new), simply chose "View - Toolbars - Menu Bar Only". Not a very nice solution, but it's the only one that works.

Clayton Walker <unconventionalt>
Mon 05 Dec 2011 06:21:57 PM UTC, comment #2:

I'm using the installer for OS X...it says 1.0.0v3.pkg not using X11 for this one..it has its own installer...

hope that helps..feel free to ask more questions if you need to.

John

--- please use the bugtracker to answer in the future ---

Martin Renold <martinxyz>
Project Administrator
Mon 05 Dec 2011 05:34:11 PM UTC, comment #1:

What package are you using? How did you install MyPaint? Do you use X11?

Martin Renold <martinxyz>
Project Administrator
Mon 05 Dec 2011 03:58:10 PM UTC, original submission:

Been using My Paint for about 5 minutes. Tried using the Quick Brush palette (as denoted by the Giant Asterisk in the menu bar)

The palette doesn't respond well to control with mouse or pen. Tried to use the Radius slider, and it slid, by itself, very slowly, all the way to the left. I can't operate any of the other controls, AND the Quick Brush palette is stuck open.

No way to dismiss it..

thanks!

John

John <paintcat>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by unconventionalt (Posted a comment)
  • -unavailable- added by martinxyz (Updated the item)
  • -unavailable- added by paintcat (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 07 Dec 2011 07:07:43 PM UTCmartinxyzStatusNone=>Confirmed
      Summary[OSX] Quick Brush settings won\'t go away; controls slide themselves=>[OSX, GTK] Quick Brush settings won't go away; controls slide themselves
    Mon 05 Dec 2011 05:31:46 PM UTCmartinxyzSummaryQuick Brush settings won\'t go away. controls slide themselves=>[OSX] Quick Brush settings won't go away; controls slide themselves
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup