bugBattle for Wesnoth - Bugs: bug #20380, field descriptions (random map...

 
 
Show feedback again

bug #20380: field descriptions (random map etc.) are shown ABOVE chat text

Submitted by:  Tobias "ToBeFree" Frei <tobefree>
Submitted on:  Thu 20 Dec 2012 03:11:35 PM UTC  
 
Category: BugSeverity: 2 - Minor
Priority: 5 - NormalItem Group: User Interface
Status: DuplicatePrivacy: Public
Assigned to: NoneOpen/Closed: Closed
Release: 1.10.4Operating System: Kubuntu 12.10

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 21 Dec 2012 02:30:33 AM UTC, comment #1:

Looks like a duplicate of bug #16069.

Simon Forsyth <alarantalara>
Project Member
Thu 20 Dec 2012 03:11:35 PM UTC, original submission:

Easy to reproduce: Create a random map (it will have several field descriptions), write something in the multiplayer chat and you will see that the field description text is shown above the chat. ;-)

- no screenshot attached because of the very easy reproducibility of the bug

Tobias "ToBeFree" Frei <tobefree>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by soliton (Updated the item)
  • -unavailable- added by alarantalara (Posted a comment)
  • -unavailable- added by tobefree (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 12 Jan 2013 10:05:10 AM UTCsolitonOpen/ClosedOpen=>Closed
    Fri 21 Dec 2012 02:30:33 AM UTCalarantalaraStatusNone=>Duplicate
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup