bugsubtitleeditor - Bugs: bug #20528, Stuck in "waiting..."...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #20528: Stuck in "waiting..." when producing a waveform from .flv container with aac audio (from youtube)

Submitted by:  Tomáš Hnyk <sup>
Submitted on:  Tue 19 Feb 2013 11:15:01 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Tue 19 Feb 2013 11:26:47 AM UTC, comment #1:

It seems that keyframes cannot be generated as well and stuck in waiting too.

Also, keyframes using the traditional method (not the new one comparing one frame to another) does not seem to work with matroska files.

Tomáš Hnyk <sup>
Tue 19 Feb 2013 11:15:01 AM UTC, original submission:

I am trying to subtitle a video downloaded from youtube (this one: https://www.youtube.com/watch?v=0Nbqbt6yk24 ) and subtitleeditor opens the flv file just fine. However, when I try to open create a waveform, it opens the "Generate waveform" progress dialog but it is stuck at "waiting..."

Tomáš Hnyk <sup>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by sup (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup