bugFreeduc-cd - Bugs: bug #2149, Xterminal does not start from the...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #2149: Xterminal does not start from the XFCE popup menu

Submitted by:  Hilaire Fernandes <hilaire>
Submitted on:  Thu 24 Mar 2005 02:47:24 PM UTC  
 
Category: systemSeverity: 3 - Normal
Priority: 5 - NormalStatus: In Progress
Assigned to: Georges Khaznadar <georgesk>Open/Closed: Open
Release: 1.5-primary-beta3

Sat 16 Apr 2005 12:47:17 PM UTC, comment #1:

The fix will be :

for each activated language in /etc/locale.gen, activate the utf8 flavour if it exists, then rerun locale-gen

uxterm does need utf-8 aware locales.

Georges Khaznadar <georgesk>
Project AdministratorIn charge of this item.
Thu 24 Mar 2005 02:47:24 PM UTC, original submission:
Hilaire Fernandes <hilaire>
Project Administrator

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by georgesk (Updated the item)
  • -unavailable- added by hilaire (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 16 Apr 2005 12:47:17 PM UTCgeorgeskStatusNone=>In Progress
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup