bugVeusz - A Scientific Plotting Package - Bugs: bug #21760, Back-tick character displayed in...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #21760: Back-tick character displayed in descriptors

Submitted by:  Gerrit Barrere <gerritb>
Submitted on:  Wed 05 Mar 2014 11:32:33 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Wed 05 Mar 2014 11:32:33 PM UTC, original submission:

The manual says to use a back-tick on descriptors which contain Unicode characters, but when I do this the back-ticks themselves are displayed.

Here are the first two lines of my dataset input file:
descriptor label_x(text) label_y1(text) label_y2(text)
`FREQUENCY [MHz]` `MAG [Ω]` `PHASE [deg]`

When I assign label_x to a label, for example, the label appears as `FREQUENCY [MHz]` with the back-ticks included. The back-ticks should just be string delimiters and shouldn't be displayed.

Gerrit Barrere <gerritb>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by gerritb (Submitted the item)
  • -unavailable- added by gerritb
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 05 Mar 2014 11:32:33 PM UTCgerritbCarbon-Copy-=>Added -unavailable-
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup