bugEntangle - Bugs: bug #22013, Reconnect the camera fater...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #22013: Reconnect the camera fater switching the capture mode

Submitted by:  Antonio Ospite <ao2>
Submitted on:  Mon 05 May 2014 02:13:56 PM UTC  
 
Category: NoneSeverity: 2 - Minor
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenRelease: 0.6.0
Fixed Release: None

Mon 05 May 2014 02:13:56 PM UTC, original submission:

Hi,

I have a Canon Powershot A85, and in order to be able to use all the functionalities of my camera I have to switch to capture mode first (e.g. gphoto2 --set-config capture=1).

In entangle this means that I have to check the "capture" checkbox, and than re-detect the camera in order to have all the features available in capture mode listed:

1. Check the "Capture" checkbox,
2. Go to Camera->Disconnect,
3. Go to Camera->Connect,
4. Choose the camera from the modal dialog.

Do you think this can this be automated? The usb bus and device id do not change when switching the capture mode.

Thanks,
Antonio

Antonio Ospite <ao2>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by ao2 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup