bugkazehakase - Bugs: bug #2711, favicon doesn't display on all...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #2711: favicon doesn't display on all sites which have favicon

Submitted by:  Jaubert <jaubert>
Submitted on:  Sun 31 Jul 2005 08:24:34 PM UTC  
 
Category: NoneSeverity: 2 - Minor
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Sun 31 Jul 2005 08:24:34 PM UTC, original submission:

Sites like http://www.google.com/, whose favicon is correctly displayed on Firefox, has no favicon displayed in the bookmarks or on the tab.

But other sites, like http://kazehakase.sourceforge.jp/, does.

I think it is because kazehakase doesn't look for the favicon.ico file. Shouldn't it look for it ?

Thanks

Jaubert <jaubert>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by jaubert (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 13 Jun 2011 05:25:29 PM UTCcazfiDependencies-=>bugs #18208 is dependent
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup