bugEmacs Muse - Bugs: bug #7771, anchors within lists and anchors...

 
 
Show feedback again

bug #7771: anchors within lists and anchors on their own line do not work

Submitted by:  XinmingLai@msn.com <yiyihu>
Submitted on:  Sat 18 Nov 2006 03:27:31 PM UTC  
 
Category: museSeverity: 4 - Important
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 18 Nov 2006 03:27:31 PM UTC, original submission:

Hello,
Muse doesn't parse the file(see attachment pleaes) correctly into xhtml.
Please check the itemized list generated by muse,
And also the 'back to top' link.
:-)

Thanks.

XinmingLai@msn.com <yiyihu>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files
file #1534:  new_index added by yiyihu (300B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by mwolson (Updated the item)
  • -unavailable- added by yiyihu (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 30 May 2007 02:25:39 PM UTCmwolsonSummaryMuse doesn't parse this file correctly.=>anchors within lists and anchors on their own line do not work
    Sat 18 Nov 2006 03:27:31 PM UTCyiyihuAttached File-=>Added new_index, #1534
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup