bugkazehakase - Bugs: bug #816, bad focus after page load

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #816: bad focus after page load

Submitted by:  Christoph Wegscheider <wegi>
Submitted on:  Wed 29 Sep 2004 07:24:43 AM UTC  
 
Category: NoneSeverity: 2 - Minor
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Fri 04 Feb 2005 04:14:54 AM UTC, comment #1:

It's a Mozilla's bug.

https://bugzilla.mozilla.org/show_bug.cgi?id=210373
https://bugzilla.mozilla.org/show_bug.cgi?id=226708

Hiroyuki Ikezoe <ikezoe>
Project Administrator
Wed 29 Sep 2004 07:24:43 AM UTC, original submission:

after newtab->enter url-> enter; the focus is inside the loaded page and one can use find-as-you-type, ...

But after enter another url-> enter; the focus is gone and can't be pointed to the page even after some <tab>. The only way to bring focus to the page is to click in it with the mouse

Christoph Wegscheider <wegi>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by ikezoe (Posted a comment)
  • -unavailable- added by wegi
  • -unavailable- added by wegi (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 29 Sep 2004 07:38:24 AM UTCwegiCarbon-Copy-=>Added wegi
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup