bugBattle for Wesnoth - Bugs: bug #9168, missing information hiding playing...

 
 
Show feedback again

bug #9168: missing information hiding playing local game

Submitted by:  Olaf Ohlenmacher <olf>
Submitted on:  Sat 19 May 2007 06:40:03 PM UTC  
 
Category: BugSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Multiplayer
Status: DuplicatePrivacy: Public
Assigned to: NoneOpen/Closed: Closed
Release: 1.3.2+svnOperating System: GNU Linux

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 19 May 2007 07:48:50 PM UTC, comment #1:

Hello, and thank you for the report.

This is a duplicate of bug #3856, and is indeed a bit of a bug with local games.

Anonymous
Sat 19 May 2007 06:40:03 PM UTC, original submission:

Hi all,
in local multiplayer games there is no information hiding from other players.

I can see the map of my predecessor including his/her sight of FoW and hiding units (Ents/Skeletons) and the mini map. After i finished my turn the sucessor can see hidden information also.

I believe that this is a bug because in normal multiplayer information hiding is assured by different displays.

BTW:
Battle ofr Wesnoth is a greate addicting game. Congratulation to all of you!

Best Regards,
Olf

Olaf Ohlenmacher <olf>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by mordante (Updated the item)
  • -unavailable- added by olf (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 26 May 2007 08:57:14 PM UTCmordanteOpen/ClosedOpen=>Closed
    Sun 20 May 2007 10:32:36 AM UTCivanovicStatusNone=>Duplicate
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup