bugtoshiba_hci - Bugs: bug #304, toshiba_hci does not work on a...

Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #304: toshiba_hci does not work on a Linux kernel with ACPI patches applied.

Submitted by:  Darryl Dixon <esrever_otua>
Submitted on:  Tue 16 Mar 2004 10:00:48 AM UTC  
Category: NoneSeverity: 2 - Minor
Priority: 3 - LowStatus: None
Privacy: PublicAssigned to: Darryl Dixon <esrever_otua>
Open/Closed: Open

Tue 16 Mar 2004 10:00:48 AM UTC, original submission:

As above. It generates 0xFF and 0xFE in the return registers, instead of any documented valid return, and fails to perform the actions requested. Only on machines with ACPI patches applied.

Note that this is currently somewhat moot, because if a user has the ACPI patches applied, they have an alternate means of modifying the items that toshiba_hci currently changes.

Darryl Dixon <esrever_otua>
Project AdministratorIn charge of this item.


No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by esrever_otua (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.


    Error: not logged in



    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top

    Powered by Savane 3.1-cleanup