mainOndine - Summary

 
 
Show feedback again
Membership Info
Project Admin:
1 active member

Group identification
Id: #3161
System Name: ondine
Name: Ondine
Group Type: Programs

Search in this Group

in
   

######## WARNING ########
Ondine is no longer hosted by Gna!
New homepage: http://ondine.tuxfamily.org/
######## WARNING ########

Ondine is an audio player, written in Python, based on GStreamer framework and GTK graphical user interface.

Supported files: WAV, FLAC, Monkey's Audio, Ogg Vorbis, and MP3.

Programming language: Python
Dependencies: GTK (PyGTK), GStreamer (PyGST), Mutagen.
Supported OS: GNU/Linux.

Registration Date: Tue 17 Aug 2010 09:37:11 AM UTC
License: GNU General Public License V3 or later
Development Status: 4 - Beta

 

Latest News 
Change of hosting service (TuxFamily)
     posted by cedric_marie, Fri 11 May 2012 08:40:10 AM UTC - 0 replies

Ondine is no longer hosted by Gna!
New homepage: http://ondine.tuxfamily.org/

Source code repository on Gitorious
     posted by cedric_marie, Wed 07 Mar 2012 04:23:45 PM UTC - 0 replies

Source code repository is now hosted by Gitorious:
https://gitorious.org/ondine/ondine
git clone git://gitorious.org/ondine/ondine.git

It is no longer maintained on Gna! SVN repository.

Everything else (homepage, download area...) is still hosted by Gna!

Version 0.3
     posted by cedric_marie, Wed 23 Nov 2011 07:56:53 AM UTC - 0 replies

Version 0.3 is available.

Enhancements:

  • Changes in GUI (player position and content layout)
  • 'Previous' button goes to beginning of track after 2 seconds of playing
  • Show filename when title tag is empty
  • Show full playlist in shell mode ...

[Read more]
Version 0.2
     posted by cedric_marie, Sat 12 Mar 2011 03:51:18 PM UTC - 0 replies

Version 0.2 is available.

Enhancements:

  • Gapless playback
  • Support of Wav and Monkey's Audio files
  • Changes in GUI (colors, album information in playlist, file type)

Bug fix:

  • Bad display on quick changes of track (previous/next buttons)

If you have built libraries with version 0.1, it is necessary to refresh them.


[Submit News]
[5 news in archive]
Show feedback again

Back to the top


Powered by Savane 3.1-cleanup