helppokersource - Support: sr #2923, configure fails with...

 
 
Show feedback again

sr #2923: configure fails with "configure: error: No python development environments found"

Submitted by:  Anne_Louise D. <annloudou>
Submitted on:  Thu 07 Jun 2012 02:26:21 PM UTC  
 
Category: pypoker-evalPriority: 5 - Normal
Severity: 3 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenOperating System: GNU/Linux
Effort: 0.00

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 07 Jun 2012 02:26:21 PM UTC, original submission:

Hi all,

I am trying to install pypoker-eval-134.0-r1 on a linux gentoo using an ebuild from mornifle-gentoo-package.

It fails during configuration with the error message :

"configure: error: No python development environments found"

which comes after :

"checking for a Python interpreter with version =2.5... done"

But python is well installed with versions 2.6.6-r1, 2.7.1-r1, 3.1.4-r3, 3.2.2.

Any advice please ?

Anne_Louise D. <annloudou>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by annloudou (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup