helpGna! Administration - Support: sr #566, Site mail encoding not specified

 
 
Show feedback again

sr #566: Site mail encoding not specified

Submitted by:  Thomas Rast <thomasrast>
Submitted on:  Tue 07 Jun 2005 04:39:12 PM UTC  
 
Category: Mail and Mailing-ListPriority: 5 - Normal
Severity: 2 - MinorStatus: None
Privacy: PublicAssigned to: None
Open/Closed: ClosedOperating System: Any / Non-Specific

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 07 Jun 2005 04:39:12 PM UTC, original submission:

I'm a new subscriber, and a German account creation verification mail (which is nice!), but it is encoded in latin-1 and does not have a Content-type header, so the umlauts do not show correctly (I have my system set to UTF-8). Please specify the encoding so that the mail can be decoded.

[I hope this is the right place to put a site bug report, I could not find a bug tracker in the Gna! Administration project.]

Thomas Rast <thomasrast>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by yeupou (Updated the item)
  • -unavailable- added by thomasrast (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 08 Jun 2005 01:47:57 PM UTCyeupouReassign ItemFrom group Gna! Administration, support tracker=>To group Savane, bugs tracker
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup