helpCal3D - 3d character animation library - Support: sr #1239, Trouble with Maya Exporter -...

 
 
Show feedback again

sr #1239: Trouble with Maya Exporter - Textures Don't Show Up

Submitted by:  Maik Schulze <darkkeeper>
Submitted on:  Wed 30 Aug 2006 11:40:32 PM UTC  
 
Category: NonePriority: 5 - Normal
Severity: 4 - ImportantStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenOperating System: Microsoft Windows

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 30 Aug 2006 11:40:32 PM UTC, original submission:

Hi,
I tried to export my textured models from Maya 6.0. The textures are correctly shown in Maya. All my vertices are assigned to Map Channel 0. When I export the Cal3D Material files as .xrf, I can select my texture file (which is an .tga) and successfully export. When I load my cal3d.cfg in the Miniviewer I can see my animated mesh, but no textures. What could be the reason? I double checked file names, so that shouldn't be an issue.

Any suggestions?

thanks,
Maik

Maik Schulze <darkkeeper>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by darkkeeper (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup