helpAmaltheia game programming API - Support: sr #2094, Nothing shows up in 2D example

 
 
Show feedback again

sr #2094: Nothing shows up in 2D example

Submitted by:  Devon <daveldhu>
Submitted on:  Mon 25 Aug 2008 05:02:25 AM UTC  
 
Category: NonePriority: 5 - Normal
Severity: 3 - NormalStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenOperating System: Microsoft Windows

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 25 Aug 2008 05:02:25 AM UTC, original submission:

When I copy and paste the code from the tutorial for 2D rendering, it creates the window but no sprite is displayed. The 3D example however does work for me. I've tried changing the file for the sprite and my compiler (MSVC 2008) gives me no errors or anything, just spawns a blank window. Is there some stupid little mistake I'm making. Great job on this API, otherwise I love it, really simple and powerful!

Devon <daveldhu>

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by daveldhu (Submitted the item)
  • -unavailable- added by daveldhu
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 25 Aug 2008 05:02:25 AM UTCdaveldhuCarbon-Copy-=>Added daveldhu
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup