helpeclox - Support: sr #2362, GPL is not a compatible license...

 
 
Show feedback again

sr #2362: GPL is not a compatible license with EPL

Submitted by:  None
Submitted on:  Thu 11 Jun 2009 04:40:16 PM UTC  
 
Category: NonePriority: 5 - Normal
Severity: 4 - ImportantStatus: Done
Privacy: PublicAssigned to: Guillaume Brocker <gbrocker>
Originator Email: -unavailable-Open/Closed: Closed
Eclipse: NoneOperating System: None
Fixed Release: 0.10.0

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 11 Jun 2009 04:40:16 PM UTC, original submission:

FYI the GPL license can not be used for eclipse. http://en.wikipedia.org/wiki/Eclipse_Public_License

Anonymous

 

(Note: upload size limit is set to 1024 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by gbrocker (Updated the item)
  • -unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Tue 15 Oct 2013 12:14:56 PM UTCgbrockerFixed ReleaseNone=>0.10.0
    Tue 15 Oct 2013 12:12:14 PM UTCgbrockerStatusNone=>Done
      Assigned toNone=>gbrocker
      Open/ClosedOpen=>Closed
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup