bugWarzone 2100 Project - Bugs: bug #10212, Music plays fine from playlist...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #10212: Music plays fine from playlist when starting new game, but when loading save it only plays Intro music.

Submitted by:  Johan <kayiaxo>
Submitted on:  Sun 28 Oct 2007 02:56:13 PM UTC  
 
Category: Engine: SoundSeverity: Normal
Priority: 5 - NormalStatus: None
Assigned to: NoneOpen/Closed: Open
Release: 2.0.8_rc1Operating System: Microsoft Windows
Planned Release: None

Mon 31 Dec 2007 11:43:22 AM UTC, comment #1:

The problem is still present in 2.0.10

Johan <kayiaxo>
Sun 28 Oct 2007 02:56:13 PM UTC, original submission:

When I play WZ2100 2.0.8RC1 I can only hear the music from my playlist correctly when starting a new game.
However when I load a savegame, the Intro music plays non stop and the other songs in my playlist gets ignored.

I added my music playlist file but I don't think it should have an error since it worked fine under 2.0.7 and I also read the readme of 2.0.8RC1 and I'm using the correct syntax.

Johan <kayiaxo>

 

Attached Files
file #3084:  music.wpl added by kayiaxo (463B - application/vnd.ms-wpl)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by kayiaxo (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 28 Oct 2007 02:56:13 PM UTCkayiaxoAttached File-=>Added music.wpl, #3084
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup